View Issue Details

IDProjectCategoryView StatusLast Update
0021901Return of ReckoningAbilitiespublic2024-06-19 21:53
ReporterTeefz Assigned ToEmissary  
PrioritynormalSeveritytweakReproducibilityalways
Status resolvedResolutionfixed 
Summary0021901: Sticky Squigz Hex or Ailment?
DescriptionSticky Squigz is a Hex.
Steps To ReproduceCheck Sticky Squigz ingame, on builder or below.
Additional InformationAs far as I know, it has always been a Hex. Mirror ability on SW is an Ailment.
Since Squigs are predominantly an Ailment class as well and this is the only Hex on the class, my guess is that its some remnant leftover from mythic days. Not sure if worth a change/fix, hence this ticket.
TagsNo tags attached.

Activities

Teefz

Teefz

2023-12-21 12:16

reporter  

billede.png (25,234 bytes)   
billede.png (25,234 bytes)   
Emissary

Emissary

2024-06-19 21:53

manager   ~0043618

Changed to ailment

Thank you
Emissary

Issue History

Date Modified Username Field Change
2023-12-21 12:16 Teefz New Issue
2023-12-21 12:16 Teefz File Added: billede.png
2024-06-19 21:53 Emissary Note Added: 0043618
2024-06-19 21:53 Emissary Assigned To => Emissary
2024-06-19 21:53 Emissary Status new => resolved
2024-06-19 21:53 Emissary Resolution open => fixed