View Issue Details

IDProjectCategoryView StatusLast Update
0022294Return of ReckoningAbilitiespublic2024-06-19 15:42
ReporterDo0mforce Assigned ToGobtar  
PrioritynormalSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Summary0022294: Witchbrew tactics BUG
DescriptionWitchbrew is a Frenzy and uses frenzy mechanics but does not get effectet by tactics like Franzied Mayhem and For the Hag Qeen wich it should
TagsNo tags attached.

Relationships

has duplicate 0022302 closedGobtar Witch elf: Frenzied Mayhem 
has duplicate 0021904 closedGobtar Bugged damage tactic 

Activities

Gobtar

Gobtar

2024-06-12 19:05

developer   ~0043445

Related 0021956
Gobtar

Gobtar

2024-06-19 14:40

developer   ~0043578

Last edited: 2024-06-19 15:27

Hello Do0mforce,

I have confirmed that this tactic is not working as indicating , reviewing in full detail now

Witchbrew not working with For the Hag Queen is intended, as Witchbrew is a self targeting ability, it should not have a chance of knocking down the witch Elf that uses it, nor is it intended for each proc of Witchbrew to have a chance to knock down the enemy target.

Thank you for your efforts, I will be attempting to fix Witch Brew to work as it should.
leftayparxoun

leftayparxoun

2024-06-19 15:17

reporter   ~0043583

Frenzied Mayhem is intended to not boost Witchbrew according to the balance changes of 11th March 2024: https://www.returnofreckoning.com/forum/viewtopic.php?f=42&t=52715
Check attachment.
If For The Hag Queen is also not meant to work for Witchbrew, then there is no bug.
image.png (138,761 bytes)   
image.png (138,761 bytes)   
Gobtar

Gobtar

2024-06-19 15:39

developer   ~0043584

Thank you for your input leftayparxoun,

I have reviewed this with the balance team to ensure we are thorough with our due diligence, Witchbrew, is a bit of an edge case, and this pairing is designed specifically to work together. However Witch Brew will not stack with generic damage boosts such as Taste of Blood and Masterful Treachery.

Thank you again for your time.
Gobtar

Gobtar

2024-06-19 15:41

developer   ~0043585

Hello again Do0mforce,

Witch Brew is now working as intended. This should be rolled out to production in the new future.

Thank you for your bug report.
WitchBrew.png (29,143 bytes)   
WitchBrew.png (29,143 bytes)   

Issue History

Date Modified Username Field Change
2024-02-07 14:15 Do0mforce New Issue
2024-06-12 18:57 Gobtar Assigned To => Gobtar
2024-06-12 18:57 Gobtar Status new => assigned
2024-06-12 19:05 Gobtar Note Added: 0043445
2024-06-12 19:46 Gobtar Relationship added related to 0022302
2024-06-19 14:40 Gobtar Status assigned => acknowledged
2024-06-19 14:40 Gobtar Note Added: 0043578
2024-06-19 14:53 Gobtar Note Edited: 0043578
2024-06-19 15:11 Gobtar Relationship added has duplicate 0021904
2024-06-19 15:17 leftayparxoun Note Added: 0043583
2024-06-19 15:17 leftayparxoun File Added: image.png
2024-06-19 15:27 Gobtar Note Edited: 0043578
2024-06-19 15:39 Gobtar Note Added: 0043584
2024-06-19 15:41 Gobtar Note Added: 0043585
2024-06-19 15:41 Gobtar File Added: WitchBrew.png
2024-06-19 15:41 Gobtar Status acknowledged => resolved
2024-06-19 15:41 Gobtar Resolution open => fixed
2024-06-19 15:42 Gobtar Relationship replaced has duplicate 0022302