View Issue Details

IDProjectCategoryView StatusLast Update
0022302Return of ReckoningAbilitiespublic2024-06-19 15:42
Reporterreynor007 Assigned ToGobtar  
PrioritynormalSeveritycrashReproducibilityalways
Status closedResolutionduplicate 
Summary0022302: Witch elf: Frenzied Mayhem
Descriptionwitchbrew takes 5% damage for each bloodlust spent if the tactic is not on the panel


when used with 1 bloodlust damage 473
when used with 5 bloodlust damage 563

this tactic should not work at all for witchbrew but after adding a new description the tactic broke and always works if not selected
TagsNo tags attached.

Relationships

duplicate of 0022294 resolvedGobtar Witchbrew tactics BUG 
has duplicate 0021956 closedGobtar Witch elf: Frenzied Mayhem works to witchbrew if no tactic is selected 

Activities

reynor007

reynor007

2024-02-08 09:06

reporter   ~0042402

123412341243.jpg (729,501 bytes)
123452354.jpg (840,140 bytes)
Tastykate

Tastykate

2024-02-08 18:33

reporter   ~0042405

No need to make the same bug report 2 times.

https://bugs.returnofreckoning.com/view.php?id=21956
Gobtar

Gobtar

2024-06-19 15:42

developer   ~0043586

Thank you for your bug report

Closing this ticker as a duplicate of 0022294

Issue History

Date Modified Username Field Change
2024-02-08 09:05 reynor007 New Issue
2024-02-08 09:06 reynor007 Note Added: 0042402
2024-02-08 09:06 reynor007 File Added: 123412341243.jpg
2024-02-08 09:06 reynor007 File Added: 123452354.jpg
2024-02-08 18:33 Tastykate Note Added: 0042405
2024-06-10 03:56 Emissary Assigned To => Gobtar
2024-06-10 03:56 Emissary Status new => assigned
2024-06-12 19:44 Gobtar Relationship added has duplicate 0021956
2024-06-12 19:46 Gobtar Relationship added related to 0022294
2024-06-19 15:42 Gobtar Status assigned => closed
2024-06-19 15:42 Gobtar Resolution open => duplicate
2024-06-19 15:42 Gobtar Note Added: 0043586
2024-06-19 15:42 Gobtar Relationship replaced duplicate of 0022294