View Issue Details

IDProjectCategoryView StatusLast Update
0022673Return of ReckoningAbilitiespublic2024-06-11 22:50
ReporterR1CH Assigned ToEmissary  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0022673: Engineer's Phosphorus Shells do not stack and this is not indicated anywhere
DescriptionWhen multiple engineers cast Phosphorus Shells at the same location, only one of them will do damage. This is not indicated anywhere in the skill description / tooltip unlike other non-stacking skills (e.g. Rain of Fire, Pit of Shades).

Changed appeared in https://www.returnofreckoning.com/forum/viewtopic.php?t=52422 as a "bug fix" but I can't find the original bug report.
Additional InformationUnlike the other non-stacking skills, Phosphorus Shells can't have 100% uptime so I'm not sure why the non-stacking nature is necessary as it makes the skill feel broken / wasted when you cast it and nothing happens.
TagsNo tags attached.

Activities

Hazmy

Hazmy

2024-05-22 18:02

manager   ~0042904

Last edited: 2024-05-22 18:22

Not a bug - Balance Proposal can be created on the forums.
Hazmy

Hazmy

2024-05-22 18:30

manager   ~0042909

Requesting Tooltip Update:

"I think you misunderstood this report, I know the non-stacking shells isn't a bug, but it feels like one since the game doesn't tell you anywhere that the skill doesn't stack. Every other non-stacking skills are ones that can have 100% uptime and have a tooltip info telling you that it won't stack."
Emissary

Emissary

2024-06-03 01:36

manager   ~0043058

Hi R1CH,

Thank you for your report. The behavior of Engineer's Phosphorus Shells not stacking with multiple casts is intended, though this is not currently indicated in the skill description or tooltip.

As none of the similar skills specify that they cannot be stacked, there is no immediate change planned. If you would like this to be considered as a feature or for the tooltip to be updated to reflect the non-stacking nature, please make a suggestion in the feedback section of the forums. Alternatively, you can provide a screenshot or additional information on the stacking description.

Thank you for helping us improve the game!

Best regards,
Emissary
R1CH

R1CH

2024-06-03 13:00

reporter   ~0043071

Hmm I could have sworn Rain of Fire indicated it does not stack somewhere but indeed I don't see that mentioned anywhere now.

Ignoring other classes for a moment, the other non-stacking Engineer skill clearly states that it does not stack, so it's inconsistent for Engineer at least.
UDJ5tO2Lwg.png (85,237 bytes)   
UDJ5tO2Lwg.png (85,237 bytes)   
Emissary

Emissary

2024-06-11 22:50

manager   ~0043430

added to the other abilities the description

Thank you
Emissary

Issue History

Date Modified Username Field Change
2024-05-07 17:13 R1CH New Issue
2024-05-22 18:02 Hazmy Assigned To => Hazmy
2024-05-22 18:02 Hazmy Status new => closed
2024-05-22 18:02 Hazmy Resolution open => suspended
2024-05-22 18:02 Hazmy Note Added: 0042904
2024-05-22 18:22 Hazmy Note Edited: 0042904
2024-05-22 18:30 Hazmy Note Added: 0042909
2024-05-22 18:30 Hazmy Status closed => assigned
2024-06-03 00:25 Hazmy Assigned To Hazmy => Emissary
2024-06-03 01:36 Emissary Status assigned => feedback
2024-06-03 01:36 Emissary Note Added: 0043058
2024-06-03 13:00 R1CH Note Added: 0043071
2024-06-03 13:00 R1CH File Added: UDJ5tO2Lwg.png
2024-06-03 13:00 R1CH Status feedback => assigned
2024-06-11 22:50 Emissary Note Added: 0043430
2024-06-11 22:50 Emissary Status assigned => closed
2024-06-11 22:50 Emissary Resolution suspended => fixed